Magento High Risk Vulnerability

During the security audit of Magento Community Edition, a high risk vulnerability was discovered that could lead to remote code execution and thus the complete system compromise including the database containing sensitive customer information such as stored credit card numbers and other payment information. There might be up to 200,000 online retailers at risk, according to security firm DefenseCode.

Read more